Happitu

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
NICE CXone Transcription Processing Issue
Resolved·Degraded performance

This issue is now resolved

Wed, Mar 25, 2026, 01:30 PM
(3 months ago)
·
Affected components
Mar 25, 2026, 12:46 PM
01:30 PM
Updates

Resolved

This issue is now resolved

Wed, Mar 25, 2026, 01:30 PM

Monitoring

We've patched the problem and are processing queued calls.

Wed, Mar 25, 2026, 01:00 PM(30 minutes earlier)

Investigating

We have identified an issue with the queueing of NICE CXone interactions for transcription. As a result, interactions are not currently being transcribed.

Wed, Mar 25, 2026, 12:46 PM(13 minutes earlier)